FamilyInstance.CanSplit Property

FamilyInstanceCanSplit Property

Identifies whether a particular family instance can be split at a point on it's defining curve (by Split(Double)).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public bool CanSplit { get; }
Public ReadOnly Property CanSplit As Boolean
	Get
public:
property bool CanSplit {
	bool get ();
}
member CanSplit : bool with get

Property Value

Boolean
True if the family instance can be split, otherwise false.
See Also