DuctSettings.SetDown Property

DuctSettingsSetDown Property

The abbreviation of the Set Down from top (TD) of fitting string.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public string SetDown { get; set; }
Public Property SetDown As String
	Get
	Set
public:
property String^ SetDown {
	String^ get ();
	void set (String^ value);
}
member SetDown : string with get, set

Property Value

String
Exceptions
ExceptionCondition
ArgumentNullException When setting this property: A non-optional argument was null
See Also