DuctSettings.RoundDuctSizeSuffix Property

DuctSettingsRoundDuctSizeSuffix Property

The round duct size suffix string.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public string RoundDuctSizeSuffix { get; set; }
Public Property RoundDuctSizeSuffix As String
	Get
	Set
public:
property String^ RoundDuctSizeSuffix {
	String^ get ();
	void set (String^ value);
}
member RoundDuctSizeSuffix : string with get, set

Property Value

String
Exceptions
ExceptionCondition
ArgumentNullException When setting this property: A non-optional argument was null
See Also