Revit 2026 API
ConstructionName Property |
Get the name of the Construction.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public string Name { get; }
Public ReadOnly Property Name As String Get
public: property String^ Name { String^ get (); }
member Name : string with get
Property Value
String
This property is used to get the name of the Construction.
See Also