DuctSettings.FittingAnnotationSize Property

DuctSettingsFittingAnnotationSize Property

The value of fitting annotation size.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public double FittingAnnotationSize { get; set; }
Public Property FittingAnnotationSize As Double
	Get
	Set
public:
property double FittingAnnotationSize {
	double get ();
	void set (double value);
}
member FittingAnnotationSize : float with get, set

Property Value

Double
Exceptions
ExceptionCondition
ArgumentOutOfRangeException When setting this property: The given value for fittingAnnotationSize must be no more than 30000 feet in absolute value.
See Also