StairsComponentConnectionEndType Enumeration

StairsComponentConnectionEndType Enumeration

The end type identifying the connection type among stairs runs and landings.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public enum StairsComponentConnectionEndType
Public Enumeration StairsComponentConnectionEndType
public enum class StairsComponentConnectionEndType
type StairsComponentConnectionEndType
Members
Member nameValueDescription
ET_Landing0 A connection to the boundary of a stairs landing.
ET_RunEnd2 A connection to the end (upper end) of a stairs run.
ET_RunStart1 A connection to the start (lower end) of a stairs run.
See Also