StairsConstructionMethod Enumeration

StairsConstructionMethod Enumeration

Represents the construction method of the stairs.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public enum StairsConstructionMethod
Public Enumeration StairsConstructionMethod
public enum class StairsConstructionMethod
type StairsConstructionMethod
Members
Member nameValueDescription
Assembled0 The stairs is constructed by assembly method.
CastInPlace1 The stairs is constructed by cast-in-place method.
Precast2 The stairs is constructed by precast method.
See Also