Revit 2026 API
Family |
Gets the sub component ElementIds of the current family instance.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public ICollection<ElementId> GetSubComponentIds()
Public Function GetSubComponentIds As ICollection(Of ElementId)
public: ICollection<ElementId^>^ GetSubComponentIds()
member GetSubComponentIds : unit -> ICollection<ElementId>
Return Value
ICollectionElementIdThe subcomponent ElementIDs
See Also