GeometryObject.IsElementGeometry Property

GeometryObjectIsElementGeometry Property

Indicates whether this geometry is obtained directly from an Element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public bool IsElementGeometry { get; }
Public ReadOnly Property IsElementGeometry As Boolean
	Get
public:
property bool IsElementGeometry {
	bool get ();
}
member IsElementGeometry : bool with get

Property Value

Boolean
See Also