HostedSweep.HorizontalFlipped Property

HostedSweepHorizontalFlipped Property

Retrieve the horizontal flip status of the hosted sweep object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public bool HorizontalFlipped { get; }
Public ReadOnly Property HorizontalFlipped As Boolean
	Get
public:
property bool HorizontalFlipped {
	bool get ();
}
member HorizontalFlipped : bool with get

Property Value

Boolean
See Also