Zone.Spaces Property

ZoneSpaces Property

Get the Spaces of the Zone.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public SpaceSet Spaces { get; }
Public ReadOnly Property Spaces As SpaceSet
	Get
public:
property SpaceSet^ Spaces {
	SpaceSet^ get ();
}
member Spaces : SpaceSet with get

Property Value

SpaceSet
Remarks
This property is used to get the Spaces of the Zone.
See Also