StairsLandingType.IsMonolithic Property

StairsLandingTypeIsMonolithic Property

True if the stairs landing is monolithic, false otherwise.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public bool IsMonolithic { get; }
Public ReadOnly Property IsMonolithic As Boolean
	Get
public:
property bool IsMonolithic {
	bool get ();
}
member IsMonolithic : bool with get

Property Value

Boolean
See Also