MEPBuildingConstruction.GetBuildingConstruction Method

MEPBuildingConstructionGetBuildingConstruction Method

Gets the current Building Construction from the project information.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public Construction GetBuildingConstruction(
	ConstructionType constructionType
)
Public Function GetBuildingConstruction ( 
	constructionType As ConstructionType
) As Construction
public:
Construction^ GetBuildingConstruction(
	ConstructionType constructionType
)
member GetBuildingConstruction : 
        constructionType : ConstructionType -> Construction 

Parameters

constructionType  ConstructionType
The Construction Type of Building Construction.

Return Value

Construction
The Building Construction of the Project Information.
Remarks
This function is used to get the Building Construction of the Project Information.
See Also