RailIndex Enumeration

RailIndex Enumeration

The continuous rail position index.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public enum RailIndex
Public Enumeration RailIndex
public enum class RailIndex
type RailIndex
Members
Member nameValueDescription
LeftPrimary1 The rail is a primary rail on the left.
LeftSecondary3 The rail is a secondary rail on the left.
RightPrimary2 The rail is a primary rail on the right.
RightSecondary4 The rail is a secondary rail on the right.
Top0 The rail is located on the top of the railing.
See Also