Zone.GrossArea Property

ZoneGrossArea Property

Note: This API is now obsolete.

Get the Gross Area of the Zone.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
[ObsoleteAttribute("This property is deprecated in Revit 2026 and may be removed in a future version of Revit. Please use the GenericZone object and their properties instead.")]
public double GrossArea { get; }
<ObsoleteAttribute("This property is deprecated in Revit 2026 and may be removed in a future version of Revit. Please use the GenericZone object and their properties instead.")>
Public ReadOnly Property GrossArea As Double
	Get
public:
[ObsoleteAttribute(L"This property is deprecated in Revit 2026 and may be removed in a future version of Revit. Please use the GenericZone object and their properties instead.")]
property double GrossArea {
	double get ();
}
[<ObsoleteAttribute("This property is deprecated in Revit 2026 and may be removed in a future version of Revit. Please use the GenericZone object and their properties instead.")>]
member GrossArea : float with get

Property Value

Double
Remarks
This property is used to get the Gross Area of the Zone.
See Also