StairsPath.CanCreateOnMultistoryStairs Method

StairsPathCanCreateOnMultistoryStairs Method

Checks if more stairs paths can be added on the plan views of a multistory stairs.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public static bool CanCreateOnMultistoryStairs(
	Document document,
	LinkElementId multistoryStairsId
)
Public Shared Function CanCreateOnMultistoryStairs ( 
	document As Document,
	multistoryStairsId As LinkElementId
) As Boolean
public:
static bool CanCreateOnMultistoryStairs(
	Document^ document, 
	LinkElementId^ multistoryStairsId
)
static member CanCreateOnMultistoryStairs : 
        document : Document * 
        multistoryStairsId : LinkElementId -> bool 

Parameters

document  Document
 
multistoryStairsId  LinkElementId
The multistory stairs id.

Return Value

Boolean
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also