HVACLoadSpaceType.IsNameUnique(Document, String) Method

HVACLoadSpaceTypeIsNameUnique(Document, String) Method

Determines whether a potential space type name is unique.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public static bool IsNameUnique(
	Document document,
	string name
)
Public Shared Function IsNameUnique ( 
	document As Document,
	name As String
) As Boolean
public:
static bool IsNameUnique(
	Document^ document, 
	String^ name
)
static member IsNameUnique : 
        document : Document * 
        name : string -> bool 

Parameters

document  Document
The document.
name  String
The candidate name.

Return Value

Boolean
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also