ArgumentException.ParamName Property

ArgumentExceptionParamName Property

Gets the name of the parameter that causes this exception.

Namespace: Autodesk.Revit.Exceptions
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public string ParamName { get; }
Public ReadOnly Property ParamName As String
	Get
public:
property String^ ParamName {
	String^ get ();
}
member ParamName : string with get

Property Value

String
See Also