CylindricalHelix.XVector Property

CylindricalHelixXVector Property

The X direction vector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public XYZ XVector { get; }
Public ReadOnly Property XVector As XYZ
	Get
public:
property XYZ^ XVector {
	XYZ^ get ();
}
member XVector : XYZ with get

Property Value

XYZ
See Also