DuctSettings.RoundDuctSizePrefix Property

DuctSettingsRoundDuctSizePrefix Property

The round duct size prefix string.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public string RoundDuctSizePrefix { get; set; }
Public Property RoundDuctSizePrefix As String
	Get
	Set
public:
property String^ RoundDuctSizePrefix {
	String^ get ();
	void set (String^ value);
}
member RoundDuctSizePrefix : string with get, set

Property Value

String
Exceptions
ExceptionCondition
ArgumentNullException When setting this property: A non-optional argument was null
See Also