Revit 2026 API
Family |
Identifies if this FamilySymbol can have a structural section.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public bool CanHaveStructuralSection()
Public Function CanHaveStructuralSection As Boolean
public: bool CanHaveStructuralSection()
member CanHaveStructuralSection : unit -> bool
Return Value
BooleanTrue if the FamilySymbol can have structural section, false otherwise.
See Also