Construction.Id Property

ConstructionId Property

Get the id of the Construction.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public string Id { get; }
Public ReadOnly Property Id As String
	Get
public:
property String^ Id {
	String^ get ();
}
member Id : string with get

Property Value

String
Remarks
This property is used to get the id of the Construction.
See Also