Revit 2026 API
Continuous |
Retrieves the start extension path.
Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public IList<Curve> GetEndExtensionPath()
Public Function GetEndExtensionPath As IList(Of Curve)
public: IList<Curve^>^ GetEndExtensionPath()
member GetEndExtensionPath : unit -> IList<Curve>
Return Value
IListCurveThe start extension path of the rail.
See Also