HVACLoadType.AirChangesPerHour Property

HVACLoadTypeAirChangesPerHour Property

The air changes per hour.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public double AirChangesPerHour { get; set; }
Public Property AirChangesPerHour As Double
	Get
	Set
public:
property double AirChangesPerHour {
	double get ();
	void set (double value);
}
member AirChangesPerHour : float with get, set

Property Value

Double
Exceptions
ExceptionCondition
ArgumentException When setting this property: The value should be between [0.0,10000].
See Also