ElementIsElementTypeFilter(Boolean) Constructor

ElementIsElementTypeFilter(Boolean) Constructor

Constructs a new instance of a filter to match only ElementTypes, with the option to match all elements which are not ElementTypes.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public ElementIsElementTypeFilter(
	bool inverted
)
Public Sub New ( 
	inverted As Boolean
)
public:
ElementIsElementTypeFilter(
	bool inverted
)
new : 
        inverted : bool -> ElementIsElementTypeFilter

Parameters

inverted  Boolean
True if the filter should match all elements which are not ElementTypes.
See Also