Revit 2026 API
Assembly |
Gets the origin of the assembly instance.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public Transform GetTransform()
Public Function GetTransform As Transform
public: Transform^ GetTransform()
member GetTransform : unit -> Transform
Return Value
TransformThe origin of the assembly instance.
See Also