ContinuousRailType.Projection Property

ContinuousRailTypeProjection Property

The horizontal distance between the outer boundary of the rail and the path.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public double Projection { get; }
Public ReadOnly Property Projection As Double
	Get
public:
property double Projection {
	double get ();
}
member Projection : float with get

Property Value

Double
See Also