HVACLoadType.HeatingSetPoint Property

HVACLoadTypeHeatingSetPoint Property

The heating temperature set point in unit Kelvin (K).

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public double HeatingSetPoint { get; set; }
Public Property HeatingSetPoint As Double
	Get
	Set
public:
property double HeatingSetPoint {
	double get ();
	void set (double value);
}
member HeatingSetPoint : float with get, set

Property Value

Double
Exceptions
ExceptionCondition
ArgumentException When setting this property:
See Also