MEPNetworkSegmentId.ElementId Property

MEPNetworkSegmentIdElementId Property

The element id where this analytical segment belongs.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public ElementId ElementId { get; set; }
Public Property ElementId As ElementId
	Get
	Set
public:
property ElementId^ ElementId {
	ElementId^ get ();
	void set (ElementId^ value);
}
member ElementId : ElementId with get, set

Property Value

ElementId
Exceptions
ExceptionCondition
ArgumentNullException When setting this property: A non-optional argument was null
See Also