Curve.Tessellate Method

CurveTessellate Method

Valid only if the curve is bound. Returns a polyline approximation to the curve.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public IList<XYZ> Tessellate()
Public Function Tessellate As IList(Of XYZ)
public:
IList<XYZ^>^ Tessellate()
member Tessellate : unit -> IList<XYZ> 

Return Value

IListXYZ
Remarks
Tolerance of approximation is defined internally by Revit to be adequate for display purposes.
See Also