HVACLoadType.OutdoorAirFlowStandard Property

HVACLoadTypeOutdoorAirFlowStandard Property

The outdoor airflow standard.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public OutdoorAirFlowStandard OutdoorAirFlowStandard { get; set; }
Public Property OutdoorAirFlowStandard As OutdoorAirFlowStandard
	Get
	Set
public:
property OutdoorAirFlowStandard OutdoorAirFlowStandard {
	OutdoorAirFlowStandard get ();
	void set (OutdoorAirFlowStandard value);
}
member OutdoorAirFlowStandard : OutdoorAirFlowStandard with get, set

Property Value

OutdoorAirFlowStandard
Exceptions
ExceptionCondition
ArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration
See Also