Revit 2026 API
Duct |
The oval duct size separator string.
Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public string OvalDuctSizeSeparator { get; set; }
Public Property OvalDuctSizeSeparator As String Get Set
public: property String^ OvalDuctSizeSeparator { String^ get (); void set (String^ value); }
member OvalDuctSizeSeparator : string with get, set
Property Value
String
Exception | Condition |
---|---|
ArgumentNullException | When setting this property: A non-optional argument was null |
See Also