ObjectTable.AddMorphControl Method (MorphControl, ObjectAttributes)

ObjectTableAddMorphControl Method (MorphControl, ObjectAttributes)

[Missing <summary> documentation for "M:Rhino.DocObjects.Tables.ObjectTable.AddMorphControl(Rhino.Geometry.MorphControl,Rhino.DocObjects.ObjectAttributes)"]

Namespace:  Rhino.DocObjects.Tables
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public Guid AddMorphControl(
	MorphControl morphControl,
	ObjectAttributes attributes
)
Public Function AddMorphControl ( 
	morphControl As MorphControl,
	attributes As ObjectAttributes
) As Guid

Parameters

morphControl
Type: Rhino.GeometryMorphControl

[Missing <param name="morphControl"/> documentation for "M:Rhino.DocObjects.Tables.ObjectTable.AddMorphControl(Rhino.Geometry.MorphControl,Rhino.DocObjects.ObjectAttributes)"]

attributes
Type: Rhino.DocObjectsObjectAttributes

[Missing <param name="attributes"/> documentation for "M:Rhino.DocObjects.Tables.ObjectTable.AddMorphControl(Rhino.Geometry.MorphControl,Rhino.DocObjects.ObjectAttributes)"]

Return Value

Type: Guid

[Missing <returns> documentation for "M:Rhino.DocObjects.Tables.ObjectTable.AddMorphControl(Rhino.Geometry.MorphControl,Rhino.DocObjects.ObjectAttributes)"]

Version Information

Rhino for Mac

Supported in: 5.4

Rhino for Windows

Supported in: 6.8
See Also