ObjectTable.AddTextDot Method (String, Point3d)

ObjectTableAddTextDot Method (String, Point3d)

Adds a text dot object to Rhino.

Namespace:  Rhino.DocObjects.Tables
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public Guid AddTextDot(
	string text,
	Point3d location
)
Public Function AddTextDot ( 
	text As String,
	location As Point3d
) As Guid

Parameters

text
Type: SystemString
A text string.
location
Type: Rhino.GeometryPoint3d
A point position.

Return Value

Type: Guid
A unique identifier for the object.
Version Information

Rhino for Mac

Supported in: 5.4

Rhino for Windows

Supported in: 6.8
See Also