RhinoCommon API
ObjectTableReplace Method (Guid, PointCloud) |
Replaces one object with new pointcloud object.
Namespace: Rhino.DocObjects.Tables
Assembly: RhinoCommon (in RhinoCommon.dll)

public bool Replace( Guid objectId, PointCloud pointcloud )
Public Function Replace ( objectId As Guid, pointcloud As PointCloud ) As Boolean
Parameters
- objectId
- Type: SystemGuid
Id of object to be replaced. - pointcloud
- Type: Rhino.GeometryPointCloud
new pointcloud to be added A duplicate of the pointcloud is added to the Rhino model.
Return Value
Type: Booleantrue if successful.

Rhino for Mac
Supported in: 5.4Rhino for Windows
Supported in: 6.8