RhinoCommon API
ObjectTableSelect Method (ObjRef, Boolean) |
Select or deselects a single object.
Namespace: Rhino.DocObjects.Tables
Assembly: RhinoCommon (in RhinoCommon.dll)

public bool Select( ObjRef objref, bool select )
Public Function Select ( objref As ObjRef, select As Boolean ) As Boolean
Parameters
- objref
- Type: Rhino.DocObjectsObjRef
Object represented by this ObjRef is selected. - select
- Type: SystemBoolean
If true, the object will be selected, if false, it will be deselected.
Return Value
Type: Booleantrue on success, false on failure.

Rhino for Mac
Supported in: 5.4Rhino for Windows
Supported in: 6.8