ObjectTable.Undelete Method (UInt32)

ObjectTableUndelete Method (UInt32)

[Missing <summary> documentation for "M:Rhino.DocObjects.Tables.ObjectTable.Undelete(System.UInt32)"]

Namespace:  Rhino.DocObjects.Tables
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public bool Undelete(
	uint runtimeSerialNumber
)
Public Function Undelete ( 
	runtimeSerialNumber As UInteger
) As Boolean

Parameters

runtimeSerialNumber
Type: SystemUInt32

[Missing <param name="runtimeSerialNumber"/> documentation for "M:Rhino.DocObjects.Tables.ObjectTable.Undelete(System.UInt32)"]

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.DocObjects.Tables.ObjectTable.Undelete(System.UInt32)"]

Version Information

Rhino for Mac

Supported in: 5.4

Rhino for Windows

Supported in: 6.8
See Also