CommonComponentTable(T).Delete Method

CommonComponentTableTDelete Method

Deletes an item. Items that are deleted are still keeping their space, but the 'IsDeleted' flag is checked.

Namespace:  Rhino.FileIO
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public abstract bool Delete(
	T item
)
Public MustOverride Function Delete ( 
	item As T
) As Boolean

Parameters

item
Type: T
An item to delete.

Return Value

Type: Boolean
True if an items could be deleted (e.g., it was not locked).
Version Information

Rhino for Windows

Supported in: 6.8
See Also