MeshThicknessMeasurement Structure

MeshThicknessMeasurement Structure

Thickness measurement used in the mesh thickness solver.

Namespace:  Rhino.Geometry
Assembly:  RhinoCommon (in RhinoCommon.dll)
Syntax
public struct MeshThicknessMeasurement
Public Structure MeshThicknessMeasurement

The MeshThicknessMeasurement type exposes the following members.

Constructors
  NameDescription
Public methodMeshThicknessMeasurement
Create a new thickness measurement.
Top
Properties
  NameDescription
Public propertyMeshIndex
Gets the index of the mesh associated with this thickness measurement.
Public propertyOppositePoint
Gets the point opposite to the measurement point.
Public propertyPoint
Gets the location of the thickness measurement.
Public propertyThickness
Gets the local thickness of the mesh.
Public propertyVertexIndex
Gets the index of the vertex associated with this thickness measurement.
Top
Methods
  NameDescription
Top
Version Information

Rhino for Windows

Supported in: 6.8
See Also