RhinoCommon API
ArchivableDictionaryGetDouble Method (String) |
Get value as double, will only succeed if value was created using Set(string key, double value)
Namespace: Rhino.Collections
Assembly: RhinoCommon (in RhinoCommon.dll)
Since: 5.0

Parameters
- key
- Type: SystemString
[Missing <param name="key"/> documentation for "M:Rhino.Collections.ArchivableDictionary.GetDouble(System.String)"]
Return Value
Type: Double[Missing <returns> documentation for "M:Rhino.Collections.ArchivableDictionary.GetDouble(System.String)"]