RhinoCommon API
ArchivableDictionaryGetInteger Method (String) |
Get value as int, will only succeed if value was created using Set(string key, int value)
Namespace: Rhino.Collections
Assembly: RhinoCommon (in RhinoCommon.dll)
Since: 5.0

Parameters
- key
- Type: SystemString
[Missing <param name="key"/> documentation for "M:Rhino.Collections.ArchivableDictionary.GetInteger(System.String)"]
Return Value
Type: Int32[Missing <returns> documentation for "M:Rhino.Collections.ArchivableDictionary.GetInteger(System.String)"]