ArchivableDictionary.Set Method (String, Transform)

ArchivableDictionarySet Method (String, Transform)

Sets a Transform.

Namespace:  Rhino.Collections
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public bool Set(
	string key,
	Transform val
)
Public Function Set ( 
	key As String,
	val As Transform
) As Boolean

Parameters

key
Type: SystemString
A text key.
val
Type: Rhino.GeometryTransform
A transform for that key.

Because Transform has value semantics, changes to the assigning value will leave this entry unchanged.

Return Value

Type: Boolean

[Missing <returns> documentation for "M:Rhino.Collections.ArchivableDictionary.Set(System.String,Rhino.Geometry.Transform)"]

See Also