RhinoCommon API
ArchivableDictionarySet Method (String, Point3d) |
Sets a Point3d.
Namespace: Rhino.Collections
Assembly: RhinoCommon (in RhinoCommon.dll)
Since: 5.0

public bool Set( string key, Point3d val )
Public Function Set ( key As String, val As Point3d ) As Boolean
Parameters
- key
- Type: SystemString
A text key. - val
- Type: Rhino.GeometryPoint3d
A point for that key.Because Point3d has value semantics, changes to the assigning value will leave this entry unchanged.
Return Value
Type: Boolean[Missing <returns> documentation for "M:Rhino.Collections.ArchivableDictionary.Set(System.String,Rhino.Geometry.Point3d)"]