RhinoCommon API
DisplayModeDescriptionAddDisplayMode Method (String) |
Adds a new display mode.
Namespace: Rhino.Display
Assembly: RhinoCommon (in RhinoCommon.dll)
Since: 6.7

public static Guid AddDisplayMode( string name )
Public Shared Function AddDisplayMode ( name As String ) As Guid
Parameters
- name
- Type: SystemString
The name of the new display mode.
Return Value
Type: GuidThe id of the new display mode if successful. Guid.Empty on error.