DisplayPipeline.DrawCone Method (Cone, Color, Int32)

DisplayPipelineDrawCone Method (Cone, Color, Int32)

Draw a wireframe cone.

Namespace:  Rhino.Display
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public void DrawCone(
	Cone cone,
	Color color,
	int thickness
)
Public Sub DrawCone ( 
	cone As Cone,
	color As Color,
	thickness As Integer
)

Parameters

cone
Type: Rhino.GeometryCone
Cone to draw.
color
Type: System.DrawingColor
Color to draw with.
thickness
Type: SystemInt32
Thickness (in pixels) of Cone wires.
See Also