RhinoCommon API
RhinoViewportGetFrustumNearPlane Method |
Get near clipping plane.
Namespace: Rhino.Display
Assembly: RhinoCommon (in RhinoCommon.dll)
Since: 5.0

public bool GetFrustumNearPlane( out Plane plane )
Public Function GetFrustumNearPlane ( <OutAttribute> ByRef plane As Plane ) As Boolean
Parameters
- plane
- Type: Rhino.GeometryPlane
near clipping plane if camera and frustum are valid. The plane's frame is the same as the camera's frame. The origin is located at the intersection of the camera direction ray and the near clipping plane.
Return Value
Type: Booleantrue if camera and frustum are valid.