RhinoCommon API
ObjectAttributesSetDisplayModeOverride Method (DisplayModeDescription) |
By default, objects are drawn using the display mode of the viewport that
the object is being drawn in. Setting a specific display mode, instructs
Rhino to always use that display mode, regardless of the viewport's mode.
This version affects the object's display mode for all viewports.
Namespace: Rhino.DocObjects
Assembly: RhinoCommon (in RhinoCommon.dll)
Since: 5.0

public bool SetDisplayModeOverride( DisplayModeDescription mode )
Public Function SetDisplayModeOverride ( mode As DisplayModeDescription ) As Boolean
Parameters
- mode
- Type: Rhino.DisplayDisplayModeDescription
The display mode.
Return Value
Type: Booleantrue if setting was successful.