RhinoCommon API
ObjectAttributesSetUserString Method |
Attach a user string (key,value combination) to this geometry.
Namespace: Rhino.DocObjects
Assembly: RhinoCommon (in RhinoCommon.dll)
Since: 5.0

public bool SetUserString( string key, string value )
Public Function SetUserString ( key As String, value As String ) As Boolean
Parameters
- key
- Type: SystemString
id used to retrieve this string. - value
- Type: SystemString
string associated with key. If null, the key will be removed
Return Value
Type: Booleantrue on success.