MaterialTable.Add Method (Material)

MaterialTableAdd Method (Material)

Adds a new material to the table based on a given material.

Namespace:  Rhino.DocObjects.Tables
Assembly:  RhinoCommon (in RhinoCommon.dll)
Since: 5.0
Syntax
public int Add(
	Material material
)
Public Function Add ( 
	material As Material
) As Integer

Parameters

material
Type: Rhino.DocObjectsMaterial
A model of the material to be added.

Return Value

Type: Int32
The position of the new material in the table.
See Also