RhinoCommon API
ObjectTableAddPointCloud Method (PointCloud) |
Adds a point cloud object to the document.
Namespace: Rhino.DocObjects.Tables
Assembly: RhinoCommon (in RhinoCommon.dll)
Since: 5.0

public Guid AddPointCloud( PointCloud cloud )
Public Function AddPointCloud ( cloud As PointCloud ) As Guid
Parameters
- cloud
- Type: Rhino.GeometryPointCloud
PointCloud to add.
Return Value
Type: GuidA unique identifier for the object.